Primevox Communications - Upstream Carrier Outage – Incident details

Upstream Carrier Outage

Resolved
Partial outage 50 %
Started 2 days agoLasted about 1 hour

Affected

Voice Services

Partial outage from 1:15 PM to 1:55 PM, Operational from 1:55 PM to 2:15 PM

Inbound Calling

Partial outage from 1:15 PM to 1:55 PM, Operational from 1:55 PM to 2:15 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Inbound calling is functioning normally, and we've confirmed stability with our partner carrier. We apologize for any disruption this caused and appreciate your patience.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented in coordination with our partner carrier, and inbound calling has been restored. We are closely monitoring call traffic to confirm the issue is fully resolved and stable.

  • Identified
    UTC
    Identified

    We've identified the issue: one of our partner carriers is experiencing a partial outage causing SIP calls not to be delivered to our network as expected. We are working directly with the carrier to resolve this and have begun rerouting traffic to minimize impact while a permanent fix is put in place.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of customers not receiving inbound calls. Our team has confirmed the issue and is actively working to identify the root cause. We'll provide an update as soon as we know more.