Primevox Communications - Voicemail Outage – Incident details

Voicemail Outage

Resolved
Major outage
Started 7 days agoLasted about 3 hours

Affected

Voice Services

Major outage from 4:28 PM to 4:31 PM, Operational from 4:31 PM to 7:22 PM

AnswerCARE & Voicemail

Major outage from 4:28 PM to 4:31 PM, Operational from 4:31 PM to 7:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The voicemail service disruption caused by packet loss between data centers has been resolved. Services are fully restored at this time.

    We are actively monitoring the system to ensure continued stability. Please contact support if you experience any further issues.

  • Identified
    Identified

    We are currently experiencing a voicemail service disruption due to packet loss between data centers. Our team is actively working to restore voicemail services as quickly as possible. We will provide updates as progress is made.