Primevox Communications - Intermittent Voice Quality Issues – Incident details

Intermittent Voice Quality Issues

Resolved
Degraded performance
Started 9 months agoLasted 9 minutes

Affected

Voice Services

Degraded performance from 5:45 PM to 5:54 PM

Outbound Calling

Degraded performance from 5:45 PM to 5:54 PM

AnswerCARE & Voicemail

Degraded performance from 5:45 PM to 5:54 PM

Inbound Calling

Degraded performance from 5:45 PM to 5:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have routed around the affected national fiber carrier.

  • Investigating
    Investigating

    There is a significant amount of internet congestion occurring between the East and West coasts, which may cause some customers to experience call quality issues.

    We have reported this to our upstream fiber providers and a solution is being implemented.