Primevox Communications - Outbound Calling Incident – Incident details

Outbound Calling Incident

Resolved
Partial outage
Started about 1 year agoLasted 15 minutes

Affected

Voice Services

Partial outage from 6:00 PM to 6:15 PM

Outbound Calling

Partial outage from 6:00 PM to 6:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    A major upstream carrier experienced an incident causing some user's calls not to be connected. Traffic was re-routed to an alternative carrier allowing calls to being completed normally again.

  • Identified
    Identified

    This incident is being opened retroactively. Outbound calls may not be completing for some users.