Primevox Communications - Voicemail Emails Are Not Being Sent – Incident details

Voicemail Emails Are Not Being Sent

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

Voice Services

Degraded performance from 4:28 PM to 5:17 PM

AnswerCARE & Voicemail

Degraded performance from 4:28 PM to 5:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All voicemail-to-email notifications should be functioning properly.

  • Identified
    Identified

    We have identified an issue where voicemail emails are not being sent. This issue does not affect AnswerCARE.

    An immediate solution is to Apply Changes on the affected PBX. Otherwise, a system-wide update will be implemented tonight after hours.