Intermittent Quality Issues in NYC

Resolved
Degraded performance
Started 3 months ago Lasted about 4 hours

Affected

Voice Services
Outbound Calling
Inbound Calling
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fiber optic outage (it was a national outage by backbone provider Cogent, affecting many websites and services) is largely repaired and appears to be resolved.

    We will continue to monitor closely.

    There may still be occasional call quality issues, but these should be very few and far between.

    Thank you for your patience.

  • Identified
    Identified

    We have identified some internet congestion in our NYC datacenter, which can cause quality issues for a handful of customers. We are currently working with our fiber optic teams to restore normal connectivity.

    Customers located in this datacenter have already been moved to an alternative datacenter to help mitigate this issue.

    The Realtime Dashboard (and Realtime Queue Analytics) may show inconsistent or absent behavior. This is expected.