NYC Datacenter Quality Concerns

Resolved
Degraded performance
Started 3 months ago Lasted about 22 hours

Affected

Voice Services
Outbound Calling
Inbound Calling
Updates
  • Resolved
    Resolved

    We were notified by our NYC datacenter that the impaired fiber line has been fixed around 4:00am Eastern Time this morning. Since then, we have observed full stability and quality.

  • Monitoring
    Monitoring

    Affected customers have been moved out of the problematic datacenter, and we are seeing call quality return to normal. We will continue to monitor actively for any changes.

    If any BLFs (light-up buttons) on a phone are not working properly, simply reboot the phone to sync it back up with our servers.

    Thank you for your patience and understanding!

  • Identified
    Identified

    We are investigating some call quality issues in our New York datacenter, and will be moving all affected customers out of this datacenter shortly.

    Affected customers may experience a temporary call drop as the failover takes place, but overall downtime will not exceed 10 seconds.

    If any phone BLFs (light-up buttons) have issues synchronizing, simply reboot the affected phone.