Real-Time Reporting: Accuracy Issue

Resolved
Degraded performance
Started about 1 year ago Lasted about 10 hours

Affected

Web Portal & APIs
PBX Admin & User Portal
Updates
  • Resolved
    Resolved

    Real-Time Latency and Extension Snapshot reports have been fixed, and should now be displaying correct online/offline extension status.

    Thank you for your patience.

  • Identified
    Identified

    An issue has been identified with our Real-Time Latency and Extension Status Snapshot reports. These reports are currently displaying online extensions as "offline". This problem is isolated to reporting only, and the functionality of extensions showing as "offline" is not affected: they are functioning normally.

    We have a pending fix that will be applied to these reports this evening.