Call Quality Issue - Miami, FL

Resolved
Degraded performance
Started almost 2 years ago Lasted about 1 hour

Affected

Voice Services
Outbound Calling
Inbound Calling
Updates
  • Resolved
    Resolved

    At this time, we are seeing normal connectivity in our Miami datacenter. The cause of the packet loss was a fiber cut with one of our upstream providers (Cogent) and they have restored full connectivity.

    We will continue to monitor closely, and thank you for your patience!

  • Identified
    Identified

    Hello, we have identified some internet backbone issues around our Miami, FL data center. This means a small subset of phones may experience degraded call quality.

    We have notified our fiber carriers in that region, and they are looking into the issue now.