SMS/MMS Delays

Resolved
Partial outage
Started over 2 years ago Lasted about 6 hours

Affected

Messaging Services
Outbound Messaging
Inbound Messaging
Updates
  • Resolved
    Resolved

    Upstream carriers are showing fully operational SMS and MMS messaging.

    If you continue to encounter any issues with messaging, please email support@primevox.net and we will be happy to assist!

  • Identified
    Update

    Inbound SMS and MMS messaging is operating normally.

    Outbound SMS and MMS, however, continue to experience some delays with delivery. Upstream carriers are still working on a resolution.

  • Identified
    Identified

    Several major upstream carriers are experiencing delays with SMS/MMS (text and picture messaging). These messages may be delayed in delivery or experience delivery failures. Not all carriers are affected.

    If you are unable to receive MFA/2FA while trying to log in to the Cloud PBX portal, please send an email to support@primevox.net to have us temporarily disable this feature.