Raleigh datacenter packet loss

Resolved
Degraded performance
Started over 2 years ago Lasted 34 minutes

Affected

Updates
  • Resolved
    Resolved

    The packet loss in our Raleigh, NC datacenter has been fixed, and we are seeing that traffic return to normal.

    What this means: Very few users likely noticed any issue at all. Even though this was a small event, PrimeVOX feels it is important to always maintain clear and proactive communications with our customers, just in case a small event would ever lead to a larger one, we want you to always know what is going on.

  • Identified
    Identified

    We have identified some packet loss coming out of our Raleigh, NC datacenter. Our fiber carriers are engaged and working to resolve this issue.

    What this means: Packet loss can sometimes cause occasional calls to drop, or call quality to become degraded for some calls. Most people will not notice this issue since it is limited to only 1 data center.