Custom Voicemail Greetings Playback Issue

Resolved
Degraded performance
Started 25 days ago Lasted about 17 hours

Affected

Voice Services
AnswerCARE & Voicemail
Updates
  • Resolved
    Resolved

    Voicemail greeting playback has been fixed, and voicemail functionality is fully restored.

    We apologize for this inconvenience, and testing measures have been created to ensure a similar voicemail failure cannot occur in the future.

  • Identified
    Update

    Our development team has created a solution for the custom voicemail playback issue. However, to avoid any service interruptions, its implementation has been scheduled for 11:00 PM ET tonight.

  • Identified
    Identified

    We've identified an issue with custom voicemail greetings playback and our development team is currently working on a fix.