Primevox Communications - Inter-Data Center Packet Loss – Incident details

Inter-Data Center Packet Loss

Monitoring
Degraded performance
Started about 11 hours ago

Affected

Voice Services

Degraded performance from 5:00 PM to 8:19 PM, Operational from 8:19 PM to 12:00 AM

Outbound Calling

Degraded performance from 5:00 PM to 8:19 PM, Operational from 8:19 PM to 12:00 AM

AnswerCARE & Voicemail

Degraded performance from 5:00 PM to 8:19 PM, Operational from 8:19 PM to 12:00 AM

Inbound Calling

Degraded performance from 5:00 PM to 8:19 PM, Operational from 8:19 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Our fiber carrier has implemented a fix for the issue affecting connectivity between our data centers.

    Our team is monitoring the network closely to confirm the fix has fully resolved the intermittent packet loss.

  • Identified
    UTC
    Identified

    We have identified the cause of the intermittent packet loss as an issue with the fiber carrier serving our Dallas data center.

    Our team is working with the carrier to resolve the issue and restore normal network connectivity between our data centers. Services remain operational, but some customers may continue to experience intermittent connectivity or degraded call quality while the issue is being addressed.

  • Investigating
    UTC
    Investigating

    We are currently investigating intermittent packet loss affecting network traffic between some of our data centers. This may result in intermittent connectivity issues or degraded call quality for some customers.

    Services remain operational, and we will provide another update as soon as we have more information.