Primevox Communications - Voicemail Transcription and Voicemail-to-Email Issues – Incident details

Voicemail Transcription and Voicemail-to-Email Issues

Resolved
Operational
Started 9 days agoLasted 1 day

Affected

Voice Services

Degraded performance from 5:49 PM to 7:11 PM, Operational from 7:11 PM to 9:10 AM

AnswerCARE & Voicemail

Degraded performance from 5:49 PM to 7:11 PM, Operational from 7:11 PM to 9:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We’re currently investigating reports of voicemail transcriptions not being generated as expected and voicemail emails not being sent. Our team is actively working to identify the root cause and restore normal functionality.