Primevox Communications - Users Unable to Log Into Web Portal – Incident details

Users Unable to Log Into Web Portal

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Web Portal & APIs

Major outage from 8:30 PM to 9:00 PM, Operational from 9:00 PM to 10:05 PM

PBX Admin & User Portal

Major outage from 8:30 PM to 9:00 PM, Operational from 9:00 PM to 10:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Access to our web portal has been fully restored. Our engineering team has implemented a fix and services are operating as expected. We are continuing to monitor the portal to ensure stability.

    An internal investigation is underway to determine the underlying cause and to prevent future occurrences. We will provide additional updates if necessary.

    Thank you for your patience. If you continue to experience any issues, please contact our support team.

  • Identified
    Identified

    We have identified an issue with our web portal. Our engineering team is actively working to resolve this as quickly as possible.