Primevox Communications - NYC Data Center Outage – Incident details

NYC Data Center Outage

Resolved
Partial outage 20 %
Started 5 days agoLasted about 1 hour

Affected

Web Portal & APIs

Partial outage from 8:46 PM to 8:52 PM, Operational from 8:52 PM to 9:48 PM

Call History API

Partial outage from 8:46 PM to 8:52 PM, Operational from 8:52 PM to 9:48 PM

Voice Services

Partial outage from 8:46 PM to 8:52 PM, Operational from 8:52 PM to 9:48 PM

AnswerCARE & Voicemail

Partial outage from 8:46 PM to 8:52 PM, Operational from 8:52 PM to 9:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The earlier issue affecting Call History reporting and web portal access for customers in our NYC data center has been resolved. All services are now operating normally, and we continue to monitor for stability.

  • Identified
    Identified
    We are currently experiencing a partial outage in our NYC data center (one of our five data centers). This is impacting Call History reporting and web portal access for customers served from this location. Our engineering team is actively working with the data center to restore services as quickly as possible. All other call services remain fully operational, and customers in other regions are not affected. We will provide updates as soon as more information becomes available.