Primevox Communications - Packet Loss in Raleigh, NC Datacenter – Incident details

Packet Loss in Raleigh, NC Datacenter

Resolved
Partial outage 30 %
Started 21 days agoLasted 7 minutes

Affected

Web Portal & APIs

Major outage from 7:21 PM to 7:29 PM

SMS/MMS Messaging API

Major outage from 7:21 PM to 7:29 PM

Call History API

Major outage from 7:21 PM to 7:29 PM

Click-to-Call API

Major outage from 7:21 PM to 7:29 PM

eFax API

Major outage from 7:21 PM to 7:29 PM

PBX Admin & User Portal

Major outage from 7:21 PM to 7:29 PM

Updates
  • Resolved
    Resolved

    Re-routing around the outage was successful, we are seeing everything return to normal. If you are still encountering any issues, please send an email to support@primevox.net

  • Identified
    Identified

    Hello, we are currently observing some significant packet loss in our Raleigh, NC datacenter. We've engaged our fiber carriers to determine the cause and fix it as soon as possible.

    In the meantime, call quality for some customers may be affected, and accessing the web portal/fax portal may experience delays.