Primevox Communications - Quality Issues Between Phoenix and Miami – Incident details

Quality Issues Between Phoenix and Miami

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Voice Services

Degraded performance from 7:39 PM to 9:06 PM

Outbound Calling

Degraded performance from 7:39 PM to 9:06 PM

Inbound Calling

Degraded performance from 7:39 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    The affected fiber providers identified the bad route and repaired it, so connection quality between MIA and PHX is back to normal.

    If any phones are still misbehaving, a simple reboot will fix them: unplug the power cord (so the phone completely shuts off), wait 10 seconds, then plug it back in.

    Thank you for your patience!

  • Identified
    Identified

    There have been some packet loss incidents reported along fiber routes between Phoenix and Miami, resulting in occasional call quality issues or dropped calls.

    Our upstream fiber carriers have been notified and are working to route around the ISP issues now.