Primevox Communications - Issues in Phoenix datacenter – Incident details

Issues in Phoenix datacenter

Resolved
Partial outage
Started over 2 years agoLasted 6 minutes

Affected

Web Portal & APIs

Partial outage from 3:24 PM to 3:31 PM

PBX Admin & User Portal

Partial outage from 3:24 PM to 3:31 PM

Voice Services

Partial outage from 3:24 PM to 3:31 PM

Outbound Calling

Partial outage from 3:24 PM to 3:31 PM

Inbound Calling

Partial outage from 3:24 PM to 3:31 PM

Updates
  • Resolved
    Resolved

    The packet loss in our Phoenix datacenter has been resolved. Calls, phone status, and web portal activity should all return to normal within minutes.

    We genuinely apologize for this inconvenience!

  • Identified
    Identified

    Hello, we've identified packet loss in our Phoenix, AZ datacenter.

    Some customers my experience dropped calls and an inability to access our web portal.

    All engineers are actively engaged to repair this issue as quickly as possible.