Primevox Communications - Upstream carrier issues affecting outbound messaging – Incident details

Upstream carrier issues affecting outbound messaging

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Messaging Services

Partial outage from 4:57 PM to 5:25 PM, Operational from 5:25 PM to 6:25 PM

Outbound Messaging

Partial outage from 4:57 PM to 5:25 PM, Operational from 5:25 PM to 6:25 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our team has been notified that the issue with the upstream carrier impacting outbound messaging has been resolved. We are currently monitoring messaging traffic for any additional problems.

  • Identified
    UTC
    Identified

    Our team has been notified of an issue with an upstream carrier impacting outbound messaging. The carrier is actively working on a resolution, and we will provide updates as soon as they become available.