Primevox Communications - Multi-Region Internet Stability Issues – Incident details

Multi-Region Internet Stability Issues

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

Messaging Services

Degraded performance from 1:44 PM to 2:06 PM, Operational from 2:06 PM to 3:05 PM

Outbound Messaging

Degraded performance from 1:44 PM to 2:06 PM, Operational from 2:06 PM to 3:05 PM

Inbound Messaging

Degraded performance from 1:44 PM to 2:06 PM, Operational from 2:06 PM to 3:05 PM

Web Portal & APIs

Degraded performance from 1:44 PM to 3:05 PM, Operational from 2:06 PM to 3:05 PM

SMS/MMS Messaging API

Degraded performance from 1:44 PM to 2:06 PM, Operational from 2:06 PM to 3:05 PM

Call History API

Degraded performance from 1:44 PM to 3:05 PM

Updates
  • Resolved
    Resolved

    Call history viewing and APIs are now functional. At this time, all services are back to normal.

  • Update
    Update

    Public internet disruptions have been resolved, so voice quality and portal access is back to normal.

    Viewing Call History (CDR Events) via the web portal and API is still impacted, and will be resolved as quickly as possible. For now, call history will not be viewable temporarily.

  • Identified
    Identified

    We are observing some major packet loss across multiple internet carriers, which may be impacting voice quality and web portal access.


    All teams are engaged and working on the issue to get it resolved ASAP.