Primevox Communications - Dallas Datacenter Power Outage – Incident details

Dallas Datacenter Power Outage

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

Messaging Services

Major outage from 1:10 PM to 3:20 PM

Outbound Messaging

Major outage from 1:10 PM to 3:20 PM

Inbound Messaging

Major outage from 1:10 PM to 3:20 PM

Web Portal & APIs

Major outage from 1:10 PM to 3:20 PM

SMS/MMS Messaging API

Major outage from 1:10 PM to 3:20 PM

Call History API

Major outage from 1:10 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    Power to Dallas has been restored, and web portal access is functional.

  • Identified
    Identified

    We have identified a power issue in our Dallas datacenter, and an on-site technician is currently working on the issue. This is affecting the web portal and APIs, which includes digital faxing and SMS/MMS messaging.