Resolved
Dallas Datacenter Outage

Started
October 25, 2022 at 10:46 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Web Portal & APIs
Call History API
Click-to-Call API
PBX Admin & User Portal
SMS/MMS Messaging API
eFax API
  • Resolved
    October 26, 2022 at 12:36 AM

    Our datacenter provider has confirmed connectivity in Dallas, so our Web Portal is back online.

    If you encounter any issues with phones, a simple reboot (unplug the power cable, and plug it back in) can help.

  • Identified
    October 25, 2022 at 10:46 PM

    Our Dallas datacenter has experienced a loss of fiber link, impacting our web portal.

    Phone systems and phones have failed over to alternative datacenters, however our eFax and web portal are unusable.

    Our Dallas fiber carriers have been notified and we are working to get the web portal online as quickly as possible.